0

I need to install Atmel studio 7.0 in my PC which is windows 7 Ultimate (Version 6.1 Build version 7600).

If i tried to install it is showing error message "The specified program requires a newer version of windows".

Is there a way to solve this issue without updating windows? Can i update windows 7.0 to build version 7601.

Any help will be appreciated.

Thanks & Regards.

  • 2
    Hi Crackhead.h, welcome to SuperUser. I feel your question would probably be better directed at the developers of Atmel Studio, from a perspective of "How do can you install their product on my current PC" – Stese Nov 7 '18 at 6:52
0

The Atmel Studio Requirements states:

Supported Operating Systems

Windows 7 Service Pack 1 or higher

Build 7600 is Windows 7 without SP1, so download and install SP1 and it should work.

Microsoft recommends using Windows Update to install service packs.

Windows Service Pack and Update Center

  • You are very welcome @crackhead.h – Mokubai Nov 8 '18 at 7:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.